Какую последнюю версию macOS вы можете запустить на своем Mac?

Люди обвиняют производителей электроники во встроенном устаревании: это оборудование перестает работать или становится бесполезным по прошествии относительно короткого периода времени. Apple обычно избегала этого с Mac, позволяя многим своим моделям получать обновления OS X и macOS в течение пяти-семи лет после первоначального выпуска компьютерной версии. А некоторые люди поддерживают работу старых систем на неопределенный срок, как я отмечал в недавней колонке, которая началась с любви людей к 10.6.8 Snow Leopard, которому уже более десяти лет.

Но Apple не предоставляет руководство как таковое по «терминальной» версии своей операционной системы, которую вы можете установить на любой компьютер. То есть как найти последний версия, с которой совместим ваш компьютер?

Вы можете отследить это, но вам нужно действовать в обратном порядке. У Apple есть страница для каждого выпуска, на которой в более старых версиях ОС описаны функции, необходимые в Mac для работы с ней, а в более новых версиях перечислены самые старые поддерживаемые модели или подробно описаны все модели. Могут быть дополнительные требования, такие как минимальный объем установленной оперативной памяти, и всегда требуется определенный объем свободного дискового пространства, часто указываемый.

Например, для Mac OS X 10.7 Lion, выпущенная в середине 2011 года, Apple отмечает, что требуется «процессор Intel Core 2 Duo, Core i3, Core i5, Core i7 или Xeon», но не указывает, какие модели; Также необходимо 2 ГБ оперативной памяти. К счастью, сторонние сайты могут предоставлять обратный поиск, который помогает сузить круг вопросов. EveryMac.com, история которого насчитывает почти 25 лет, имеет страницы со списком каждая модель Mac по процессору. Щелкните Core 2 Duo, и вы увидите, что 17-дюймовый iMac конца 2006 года является одним из первых, которые можно обновить до Lion.

Найти некоторые из этих обновлений для Mac сложно, но наши коллеги из Macworld UK есть краткое изложение того, как найти загрузки для выпусков OS X и macOS за последнее десятилетие. Если вы можете найти только установщик, который обновляет существующую версию OS X или macOS, возможно, вам придется установить более позднюю версию, часто 10.6.8, перед использованием средства обновления.

Вот ссылки, чтобы найти системные требования для Lion и более поздних версий:

Эта статья о Mac 911 — ответ на вопрос, заданный читателем Macworld Аммой.

Спросите Mac 911

Мы составили список вопросов, которые нам задают чаще всего, с ответами и ссылками на столбцы: прочтите наш супер-часто задаваемый вопрос, чтобы узнать, охвачен ли ваш вопрос. Если нет, мы всегда ищем новые проблемы для решения! Отправьте свое письмо на адрес mac911@macworld.com, включая снимки экрана, если это необходимо, и укажите, хотите ли вы использовать свое полное имя. Не на все вопросы будут даны ответы, мы не отвечаем на электронные письма и не можем дать прямые советы по устранению неполадок.

Похожие записи

Добавить комментарий

Ваш адрес email не будет опубликован.